Frédéric Laubel's Blog

Exchange Server Tips & Tricks

Quelle version d’Outlook pour Exchange 2010 ?

Posted by Frédéric Laubel sur mai 18, 2010


Une question qui m’est régulièrement posée est de savoir quelles sont les versions d’Outlook qui fonctionnent avec Exchange 2010.

En terme de support Microsoft accepte Outlook 2003, Outlook 2007 et Outlook 2010. Si vous possédez du Outlook 2002 ou du Outlook 2000 il est donc fortement recommandé de migrer vers une version plus récente qui vous garantira un support de la part de Microsoft.

Cela vaut uniquement pour des connexion MAPI, évidemment il est toujours possible et supporté de se connecter en POP/SMTP quelque soit le type de client.

Cependant même avec Outlook 2003 ou Outlook 2007 vous ne pourrez pas bénéficier de l’ensemble des apports liés à Exchange 2010. Et comme un dessin vaut mieux qu’un long discours je vous invite à parcourir la matrice des fonctionnalités pour constater les différences selon les versions d’Outlook.

Pour rappel la connexion par défaut avec Outlook 2003 ne fonctionne pas. Il est nécessaire d’activer le cryptage au niveau d’Outlook ou d’abaisser la sécurité d’Exchange 2010 comme expliqué dans mon article « comment se connecter a exchange 2010 depuis outlook-2003 »

Et comme je suis très curieux j’ai voulu faire un test de connexion avec du Outlook 2000 et du Outlook 2002 résultat…cela fonctionne avec Outlook 2002, mais avec Outlook 2000 j’obtiens le message d’erreur suivant, assez explicite !

3 Réponses to “Quelle version d’Outlook pour Exchange 2010 ?”

  1. S.Lanies said

    Bonjour,

    Suite à votre article, j’ai une petite question à vous poser : vous affirmer réussir à vous connecter à Exchange 2010 à partir d’un Outlook 2002. Je voulais savoir si vous pouviez expliquer la démarche à suivre, SVP ?

    Pour ma part, je n’ai ni réussi à me connecter, ni à trouver le moindre tutoriel sur la procédure à suivre… J’en ai donc conclu que la connexion était tout bonnement impossible..?

    Merci d’avance pour votre réponse.

    NB : Notre réseau d’ordinateur comporte des version SP2 et SP3 d’Outlook 2002

Sorry, the comment form is closed at this time.

 
%d blogueurs aiment cette page :